1. kater46 VIP
  2. Freeware & Open Source
  3. Dienstag, 15. Juni 2021
Hallo Experten,

hier noch einmal meine Frage die schon am 12. Mai 2021 gestellt wurde und noch nicht beantwortet wurde. Auf anraten des Kundenservice stelle ich sie noch einmal ein.

Welche Platzhalter sind bei OO-Calc Vers. 4.1.7 innerhalb einer Formel zu verwenden. Anbei meine Formel:

=WENN(UND(B35="c";C35="ba.*";);"ok";"no";)

Habe irgendwo gelesen das "Punkt" und "Stern" als Platzhalter bei OO-Calc einzufügen ist, leider funktioniert es nicht.
Wenn in B35 "c" gezeigt wird und in C35 alle Worte mit "ba" am Anfang angezeigt werden, soll "ok" angezeigt werden.
Antworten (2)
Akzeptierte Antwort Pending Moderation
Lieber User,
in Verbindung mit der WENN-Funktion können keine Platzhalter eingesetzt werden.
Herzliche Grüße
Josef Schreiner
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Freeware & Open Source
  3. # 1 1
Akzeptierte Antwort Pending Moderation
Hallo Zusammen,

was Herr Schreiner schreibt, ist im Prinzip richtig, es muss in der Zelle C35 nach dem Inhalt gesucht werden. Das geht mit FINDEN() und SUCHEN ().

=WENN(UND(B35="c";(SUCHEN("ba";C35)=1));"ok";"no")

Das Beispiel sucht nach der Zeichenfolge "ba" am Anfang, allerdings liefert es noch einen Fehler, wenn "ba" überhaupt nicht in Zelle C35 vor kommt. Dieser Fehler ist noch abzufangen.

Wenn Sie sich wirklich mit calc beschäftigen wollen, dann sehen Sie sich die einzelnen Befehle solcher Formeln genauer an, es hilft nicht Ihnen nur eine fertige Formel zu liefern, um dieses eine Problem zu lösen. Damit müssen Sie sich beschäftigen, sonst muss jede Änderung erneut nachgefragt werden..

Mit freundlichen Grüßen
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Freeware & Open Source
  3. # 1 2
  • Seite :
  • 1


Es gibt noch keine Antworten zu diesem Beitrag.
Sei der Erste der antwortet.