1. freddie VIP
  2. Excel
  3. Samstag, 06. November 2021
Hallo versuche seit Stunden dieses Problem zu lösen.
Es kommen zwar keine unerwünschten Meldungen von Excel, aber trotzdem wird mir nicht angezeigt der potentielle Gewinn in den jeweiligen Gewinnklassen. Hatte diese Formeln an einigen Tagen schon eingefügt, an denen Gewinne vorlagen wie 1+2,2+1,2+2 Gewinne
=WENN(V2=1;5;0*(WENN(U2=2,17;0)*WENN(T2=3;77;0)*WENN(S2=4;777;0)*WENN(R2=5;7777;0)*WENN(Q2=6;77777;0*(WENN(P2=7;0;0)))))
Auf dieser Basis der Auswertung des Spiel 77 versuche ich nun das gleiche beim Eurojackpot für 12 Gewinnklassen.Das Problem ist,das es unterschiedliche Klassen gibt, sowie mehr Gewinnmöglichkeiten. Es bedarf nicht einer Gewinnzahl sondern Zahlen von 1 bis 5 Zahlen bei 5 aus 50 und 2 Gewinnzahlen bei 2 aus 10.Bei dem Beispiel oben, brauchte ich immer nur 1 Bereich V2 die letzte Klasse einfügen.Beim Eurojackpot stellt sich mir das Problem das für den Bereich (5 aus 50)T2-P2=1 Zahl und (2 aus 10)2 Zahlen gesucht werden soll.Es sollen mir falls vorhanden,die Gewinne angezeigt werden. Die Gewinne werden in eine Tabelle eingetragen, da ihre Gewinnhöhe vorab nicht feststehen.Auf das bezieht sich $B$87 von wo die Gewinnhöhe geholt werden soll.Mir geht es darum kann ich den auszulesenden Bereich anders auslesen als mit T2:P2-V2:U2.
Hier mein Lösungsansatz für die Klasse 12
=WENN(T2:P2=1;V2:U2;2;'Eurogewinne 21'!$B$87;0)*WENN(T2:P2=2;V2:U2;1;'Eurogewinne 21'!$B$87;0)*
Kassel.12 2+1 Klasse 11 1+2 Klasse 10 3 Klasse 9 3+1 Klasse 8 2+2 Klasse 7 3+2 Klasse 6 4
Klasse 5 4+1 Klasse 4 4+2 Klasse 3 5 Klasse 2 5+1 Klasse 1 5+2
Ich habe die Excel Tabelle mal hochgeladen.
Wäre über konstruktive Vorschläge dankbar
Freddie
Anhänge
Antworten (0)


Es gibt noch keine Antworten zu diesem Beitrag.
Sei der Erste der antwortet.