1. elderman VIP
  2. Windows 7
  3. Mittwoch, 19. April 2017
Was war vorgefallen? - Ich weiß es nicht – eventuell ein Schadprogramm; denn:

Das Heimnetzwerk war bis vor einigen Monaten noch mit WLAN über den Speedport-Router der Telekom gelaufen.
Nach Defekten anderer Art, denen herkömmlich nicht beizukommen war, hatte ich bereits vor Wochen von einem C:-Image-Backup mein Update-gepflegtes Windows 7 erfolgreich restaurieren können.

Beim versuchten Wiederbeleben des Heimnetzwerks in dieser (restaurierten und danach regelmäßig aktualisierten) Windows7-Pro 64k -Version musste ich feststellen, dass Netzwerkfehler als Ursache für das Installationsproblem eines Heimnetzwerks (unter Einschluss eines Windows 10-Notebooks) vorliegen sollen. Das Problem offenbart sich u.a. darin, dass die Anzeige des längst vergebenen Kennworts für das Heimnetzwerk, dessen Vorhandensein ansonsten bestätigt wird, verweigert wird.

Die Fein-Analyse des Netzwerkproblems zeigt das Fehlen des TSR-Dienstprogramms RNRPsvc als Grund an. Die Analyse ist zutreffend, das Programm ist im Zustand „beendet“. Es wenig­stens von Hand zu starten scheitert, mit folgender Fehlermeldung:

Dienst „Peer Name Resolution-Protokoll“ auf „Lokaler Computer“ konnte nicht gestartet werden. Fehler 0x80630801: 0x80630801

Daraufhin habe ich geprüft, ob der Dienst, von dem das obige Dienstprogramm abhängig ist, wo­möglich nicht läuft; aber der „Peernetzwerkidentitäts-Manager“ unter
svchost.exe -k lief. Daran liegt es also nicht.

Nun bin ich mit meinem Latein zu Ende.

Gibt es irgendeine Strategie, die sich bewährt hat, für das weitere Vorgehen?

Übrigens: Mit dem Internet-Zugang über den Router gibt es derzeit bei keinem meiner Geräte Probleme. Allerdings weiß ich nicht, was die ferngesteuerte Reparaturmaßnahme an den Telekom- Routern vor einigen Monaten (nach dem Hacker-Angriff) womöglich an Nebenwirkungen mit sich gebracht hat, etwa auf nur lokal wirksame Protokolle zwischen den Geräten im Heimnetzwerk.

Gruß von
Elderman.
Akzeptierte Antwort
Akzeptierte Antwort Pending Moderation
Hallo Elderman,

versuchen Sie zur Lösung des Problems einmal folgende Maßnahme:

Öffnen Sie im Explorer den Ordner C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking\ und löschen Sie darin die Datei "idstore.sst". Starten Sie den PC neu und versuchen Sie es dann noch einmal mit dem Einrichten der Heimnetzgruppe.

Mit Ihrem Router hat die Fehlermeldung nichts zu tun, dahingehend kann ich Sie beruhigen.

Viele Grüße,

Martin Koch :)
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Windows 7
  3. # 1 Permalink
Antworten (2)
Akzeptierte Antwort Pending Moderation
Sehr geehrter Herr Koch,
vielen Dank. Ihr Tipp war erfolgreich.
Gruß von
Elderman
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Windows 7
  3. # 1 1
  • Seite :
  • 1


Es gibt noch keine Antworten zu diesem Beitrag.
Sei der Erste der antwortet.