1. scubidu VIP
  2. Windows
  3. Samstag, 29. Juli 2017
Liebe Community. Im Gerätemanager meines Sony Vaio VPCEJJ1E/W steht unter "andere Geräte" beim Ethernet-Controller-bei PCI-Geräte-und beim SM-Bus-Controller jeweils ein schwarzes Ausrufezeichen auf gelbem Hintergrund.Wenn ich dann auf "Treibersoftware aktualisieren" oder "nach geänderter Hardware suchen" gehe, dann ist die Antwort :"Treibersoftware für das Gerät nicht gefunden oder"Treiber nicht installiert"
Was kann ich da machen? MfG. Christian Schubert
Antworten (1)
noha
VIP
Akzeptierte Antwort Pending Moderation
Hallo Herr Schubert,

die fehlenden Gerätetreiber finden Sie auf der CD, die mit Ihrem Rechner (hoffentlich) geliefert wurde. Andernfalls müssen Sie diese mit einem anderen Rechner von Sony herunter laden.
Jedenfalls kann die Funktion einer automatischen Aktualisierung nicht funktionieren, da dafür der nicht vorhandene Treiber der Netzwerkkarte benötigt wird. Bis dato konnte sich nur Baron Münchhausen am eigenen Schopf aus dem Sumpf ziehen.

VG
noha
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Windows
  3. # 1 1
  • Seite :
  • 1


Es gibt noch keine Antworten zu diesem Beitrag.
Sei der Erste der antwortet.